LAN Switching and Wireless Essay

essay B
  • Words: 4283
  • Category: Database

  • Pages: 16

Get Full Essay

Get access to this section to get all the help you need with your essay and educational goals.

Get Access

1 Introduction

This study is portion of an appraisal for the Cisco CCNA phase 3 class LAN Switching and Wireless. The purpose of the Skills Test is to configure a web dwelling of one router three switches and three Personal computers. The aims involve basic constellation undertakings, the constellation of VLAN Trunking Protocol VTP, Spanning Tree Protocol STP and inter-VLAN routing. The study includes web diagrams, tabular arraies and constellation infusions from the Cisco routers.

2 Aim

The purpose of the Skills Test is to configure a web dwelling of one router, three switches and three Personal computers. The aims include:

  • Make a web utilizing Packet Tracer 5.1 harmonizing to Network Diagram 1

  • Erase the startup constellation and recharge the router to the default province

  • Perform basic constellation undertakings on the router

  • Configure and activate interfaces

  • Configure VLAN Trunking Protocol ( VTP ) waiters and client

  • Configure VLANs on the switches

  • Configure Crossing Tree Protocol ( STP )

  • Configure inter-VLAN routing

3 Addressing Table

Table 1 shows assigned IP references and subnet masks for the web.

Table 1: Addressing Table

Device

Interface

IP Address

Subnet Mask

Default Gateway

Fa0/0

N/A

N/A

N/A

Fa0/0.10

172.17.10.1

255.255.255.0

N/A

R1

Fa0/0.20

172.17.20.1

255.255.255.0

N/A

Fa0/0.30

172.17.30.1

255.255.255.0

N/A

Fa0/0.99

172.17.99.1

255.255.255.0

N/A

S1

VLAN99

172.17.99.11

255.255.255.0

172.17.99.1

S2

VLAN99

172.17.99.12

255.255.255.0

172.17.99.1

S3

VLAN99

172.17.99.13

255.255.255.0

172.17.99.1

PC1

NIC

172.17.10.21

255.255.255.0

172.17.10.1

PC2

NIC

172.17.20.22

255.255.255.0

172.17.20.1

PC3

NIC

172.17.30.23

255.255.255.0

172.17.30.1

It should be noted that interface Fa0/0 and its bomber interfaces differ somewhat from the Skills Test turn toing tabular array, as the router from the accomplishments trial did non hold a Fa0/1 interface. Therefore, Fa0/0 was used alternatively.

4 Port Assignments

The undermentioned tabular arraies list port assignments.

Table 2: Switch 1

Ports

Assignment

Network

Fa0/1 – 0/4

802.1q Trunks ( Native VLAN99 )

172.17.99.0/24

Fa0/5

802.1q Short pantss

172.17.99.0/24

Table 3: Switch 2

Ports

Assignment

Network

Fa0/1 – 0/4

802.1q Trunks ( Native VLAN99 )

172.17.99.0/24

Fa0/6 – 0/10

VLAN30 – Guest ( Default )

172.17.30.0/24

Fa0/11 – 0/17

VLAN10 – Faculty/Staff

172.17.10.0/24

Fa0/18 – 0/24

VLAN20 – Students

172.17.20.0/24

Table 4: Switch 3

Ports

Assignment

Network

Fa0/1 – 0/4

802.1q Trunks ( Native VLAN99 )

172.17.99.0/24

5 Fixing the Network

The web was created utilizing Packet Tracer 5.1 based on Network Diagram 1 [ 2 ] see Appendices. The default constellations were erased from the router and switches utilizing the bid ‘erase startup-config ‘ under privileged EXEC manner. The watchwords are alllake herringexcept for enable secretcategory. Harmonizing to Cisco [ 1 ] , page 89

“When configuring watchwords in the Cisco IOS CLI, by default all watchwords, except for the enable secret watchword, are stored in clear-text format within the Startup-config and running-config files” .

Passwords should non be stored in clear-text format as they can easy be viewed ; I used the Cisco IOS bid ‘service password-encryption ‘ to code the watchwords. The ports on devices R1, S1, S2 and S3 were deactivated utilizing the bid: ‘interface scope port/s ‘ followed by the bid ‘shutdown ‘ . The S2 active user ports were so reactivated utilizing the undermentioned bids: ‘interface scope fa0/6, fa0/11, fa0/18 ‘ so ‘switchport mode entree ‘ and ‘no closure ‘ . This is an illustration of best practise as it limits the figure of ports an aggressor can utilize to assail the web.

6 Basic Device Configurations

The devices are all configured with hostnames, message of the twenty-four hours streamers, synchronal logging ( R1 ) and encrypted watchwords. Secure Shell SSH was non used, as it is unavailable utilizing a Cisco 2960 switch in Packet Tracer 5.1. SSH is used to code messages as Telnet sends all communications across the web in clear-text. The Cisco Discovery Protocol CDP is another security exposure, as CDP messages are non encrypted. Messages contain information about the device such as the IP reference, platform, capablenesss and native VLAN. This information can be used by an aggressor to happen feats to assail the web, all devices in this accomplishments test have CDP disabled. Tables 5 and 6 list the basic bids for devices R1, S1, S2 and S3.

Table 5: Basic Command List 1

Command

Description

Switch & gt ; en

Access privileged EXEC manner.

Switch # conf T

Switch from privileged EXEC manner to planetary constellation manner.

Switch ( config ) # hostname S1

Delegate a hostname to the device.

S1 ( config ) # no information science domain name-lookup

Command to disenable DNS host name-to-IP reference interlingual rendition.

S1 ( config ) # enable secret category

Enable encrypted watchword for privileged EXEC manner.

S1 ( config ) # line con 0

Line console bid.

S1 ( config-line ) # watchword lake herring

Set line console watchword.

S1 ( config-line ) # logging synchronal

Enables synchronal logging

S1 ( config-line ) # login

Enables line console watchword.

S1 ( config ) # line vty 0 15

Virtual terminal line bid, full terminus scope specified.

S1 ( config-line ) # watchword lake herring

Set vty watchword.

S1 ( config-line ) # login

Enables vty line watchword for given scope.

Table 6: Basic Command List 2

Command

Description

S1 ( config ) # service password-encryption

Encrypts all watchwords.

S1 ( config ) # no cdp run

Disables CDP protocol.

S1 ( config ) # streamer motd “ Authorized Personnel Merely! ”

Sets a message of the twenty-four hours streamer.

6.1 Confirmation

Confirmation that devices R1, S1, S2 and S3 are configured can be seen in the Appendices subdivision. The end product for the ‘show run ‘ bid for each device is displayed.

7 Configuration and Activation of Network Addresses

At this phase, the Personal computers were each assigned an IP reference and subnet mask. VTP constellation was followed by the necessary bids to make and configure the VLANs. It should be noted that interfaces: Fa0/0.10, Fa/0.20, Fa/0.30 and Fa0/0.99 were configured subsequently during the Inter VLAN Routing phase.

8 Configuration of VTP

An illustration constellation of VTP on switch S1 is displayed in Table 7 ; S1 was set to server manner, S2, and S3 to client. The VTP sphere name and watchword were both set tolake herringfor all switches.

Table 7: VTP Command List

Command

Description

S1 ( config ) # vtp manner waiter

Delegate a manner to the switch.

S1 ( config ) # vtp manner sphere lake herring

Delegate a sphere name to the switch.

S1 ( config ) # vtp watchword lake herring

Delegate a watchword to the sphere.

9 Configuration of VLANs

Table 8 below shows the VLANs ; these were configured on switch S1 ( first two bids from Table 9 ) and propagated to S2 and S3 via the VTP waiter.

Table 8: VLAN Name callings

VLAN

VLAN Name

VLAN99

direction

VLAN10

faculty-staff

VLAN20

pupils

VLAN30

invitee

Table 9 below shows the necessary bids to make a VLAN and delegate an IP reference and subnet mask to it. Individual IP references were assigned to VLAN 99 on each switch after the initial creative activity of the VLANs on S1.

Table 9: VLAN Creation

Command

Description

S1 ( config ) # vlan 99

Make a given VLAN.

S1 ( config-vlan ) name direction

Name the VLAN.

S1 ( config-vlan ) # issue

Exit bid.

S1 ( config ) # interface vlan 99

Stipulate the interface.

S1 ( config-if ) # ip reference 172.17.10.21 255.255.255.0

Configure the given interface with an IP reference and subnet mask.

S1 ( config-if ) # no closure

Activates the interface.

Once the VLANs were configured, the ports were assigned to their several VLANs. Table 30 shows the activation of bole ports with native VLAN 99 and entree ports assigned to VLAN 10 on switch S2.

Table 10: Port Assignments

Command

Description

S2 ( config ) # interface scope fa0/1-4

Specify interface scope to configure.

S2 ( config-if-range ) # switchport manner bole

Specify switch port manner as bole.

S2 ( config-if-range ) # switchport bole native vlan 99

Assign native VLAN 99 to trunk.

S2 ( config-if-range ) # no closure

Enable VLAN 99 interface.

S2 ( config-if-range ) # terminal

Exit constellation of interfaces.

S2 ( config ) # interface scope fa0/6-10

Specify interface scope to configure.

S2 ( config-if-range ) # switchport entree vlan 30

Add selected ports to VLAN 30.

9.1 Confirmation

Confirmation that VTP is active can be seen in Figures 1-2 ; the VLANs from S1 have propagated to S2 and S3. Port assignments can besides be seen here and in the Appendices under the ‘sh tally ‘ bid infusion from each switch.

10 Configuration of STP

Cisco switches have STP enabled by default to avoid broadcast cringles. The precedence for the Bridge Identification BID can be set for each VLAN guaranting that S1 is elected as the root span. The precedence was set to the lowest increase of 4096 for each VLAN on S1. There are two bids to put a switch as a root span. The first is ‘spanning-tree vlan id root primary ‘ and the 2nd ‘spanning tree vlan id precedence value ‘ . A backup root span can besides be configured utilizing the bid ‘spanning-tree vlan id root secondary ‘ . Alternatively, one can utilize the precedence bid with the 2nd lowest precedence value for illustration 8192. Rapid STP is configured utilizing the undermentioned bid: ‘spanning-tree manner rapid-pvst ‘ . This was non used in the Packet Tracer 5.1 simulation as trial Pings failed and were merely partly successful. To work out this job I used the bid ‘spanning-tree manner pvst ‘ alternatively, the Pings were so wholly successful utilizing pvst.

10.1 Confirmation

Confirmation that STP has been configured can be seen in the Appendices subdivision where each switches constellation is displayed. Figure 3 below shows the Root ID precedence and shows that S1 is the root span for VLAN 99. Extra confirmation that STP is working can be seen on Network Diagram 2 under the Appendices subdivision. Orange ports are in an alternate function in a discarding province while green ports are in a designated or root port function. Full inside informations can be seen in the Appendices subdivision where each switch has its end product displayed from the ‘sh spanning-tree ‘ bid.

11 Configuration of Inter-VLAN Routing

The web required a router on a stick constellation ( see Network Diagram 1 ) due to telegraphing restrictions. Each bomber interface was assigned a VLAN with its ain IP reference and subnet mask. Hosts on VLANs frontward packets to their default gateway ( VLAN IP reference ) assigned to a sub interface. The router so forwards the packages to the finish interface and visa versa enabling communicating between VLANs. Table 11 below shows bids used to configure S1 and R1, S1 must be configured in bole manner for successful communicating.

Table 11: Inter-VLAN Routing Commands

Command

Description

S1 ( config-vlan ) # interface fa0/5

Configure interface.

S1 ( config-if ) # exchange port manner bole

Set interface to trunk manner.

S1 ( config-if ) # switchport bole native vlan 99

Assign native VLAN 99 to trunk.

S1 ( config-if ) # no closure

Enable interface.

S1 # transcript run start

Transcript running constellation to get down up constellation.

R1 ( config ) # interface fa0/0.10

Make a sub interface.

R1 ( config-subif ) # encapsulation dot1q 10

VLAN assigned to stand in interface.

R1 ( config-subif ) # ip reference 172.17.10.1 255.255.255.0

IP reference and subnet mask assigned to interface.

R1 ( config-subif ) # interface fa0/0

Configure interface.

R1 ( config-if ) # no closure

Enable interface and sub interfaces under fa/0/0.

R1 # transcript run start

Transcript running constellation to get down up constellation.

11.1 Confirmation

Confirmation that Inter-VLAN Routing is in consequence can be seen in the Testing subdivision where successful Pings between Personal computers on separate VLANs are made. The extract below from R1 shows the affiliated bomber interfaces listed in R1s routing tabular array.

R1 # sh information science path

Codes: C – connected, S – inactive, I – IGRP, R – RIP, M – Mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter country

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

one – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter country

* – campaigner default, U – per-user inactive path, o – ODR

P – periodic downloaded inactive path

Gateway of last resort is non set

172.17.0.0/24 is subnetted, 4 subnets

C 172.17.10.0 is straight connected, FastEthernet0/0.10

C 172.17.20.0 is straight connected, FastEthernet0/0.20

C 172.17.30.0 is straight connected, FastEthernet0/0.30

C 172.17.99.0 is straight connected, FastEthernet0/0.99

12 Testing

The trial scheme involved pinging each Personal computer and VLAN 99 interface. A successful Ping from one Personal computer to another demonstrates that Inter-VLAN Routing is working. Figures 4-8 show successful consecutive testing of the web devices.

Figure 4 below shows successful Pings from PC1 to PC2 and PC3

Figure 5 below shows successful Pings from PC2 to PC1 and PC3.

Figure 6 below shows successful Pings from PC3 to PC1 and PC2.

Figure 7 below shows a successful Ping to default gateway 172.17.99.1.

Figure 8 shows successful Pings from S2 to VLAN 99 on switches S1, S2 and S3.

13 Discussion

I found the Skills Test challenging and utile, I had a job with VTP, as VLAN updates from S1 were non propagated to S2 and S3 after initial success. I found that for some ground, each switch had been reset to Server manner whilst still being joined to the spherelake herring. I reconfigured the switches as they were before, I so found that S2 and S3 were still non having updates from S1. I so reset S2 and S3s domain names tonothingand so back tolake herring. This solved the job, as a switch will larn from being changed from the void province. I feel that the Skills Test was a success. However, I feel that I may profit in future practicals by really utilizing a Cisco switch as opposed to utilizing Packet Tracer.

14 Decision

The assignments ends were to the full completed ; I created the web utilizing Packet Tracer 5.1, performed basic constellations undertakings, and configured VTP, STP and inter-VLAN routing. I found the assignment disputing in peculiar to to the full document, look into and verify the web.

Mentions

Mention: 1

Wayne Lewis ( 2008 )LAN Switching and Wireless CCNA Exploration Companion Guide1st erectile dysfunction. Indianapolis, USA: Cisco Press.

Mention: 2

RGU ( 2009 )LAN Switching and Wireless Skills Test.Aberdeen, Scotland ; RGU

Appendixs

R1 Configuration

R1 # sh run

Building constellation…

Current constellation: 1075 bytes

!

version 12.2

service password-encryption

!

hostname R1

!

!

enable secret 5 $ 1 $ mERr $ 9cTjUIEqNGurQiFU.ZeCi1

!

!

!

!

information science ssh version 1

no ip domain-lookup

!

!

interface FastEthernet0/0

no information science reference

duplex car

velocity car

!

interface FastEthernet0/0.10

encapsulation dot1Q 10

information science reference 172.17.10.1 255.255.255.0

!

interface FastEthernet0/0.20

encapsulation dot1Q 20

information science reference 172.17.20.1 255.255.255.0

!

interface FastEthernet0/0.30

encapsulation dot1Q 30

information science reference 172.17.30.1 255.255.255.0

!

interface FastEthernet0/0.99

encapsulation dot1Q 99

information science reference 172.17.99.1 255.255.255.0

!

interface FastEthernet1/0

no information science reference

duplex car

velocity car

closure

!

interface Serial2/0

no information science reference

closure

!

interface Serial3/0

no information science reference

closure

!

interface FastEthernet4/0

no information science reference

closure

!

interface FastEthernet5/0

no information science reference

closure

!

information science classless

!

!

!

!

!

no cdp run

!

line con 0

watchword 7 0822455D0A16

logging synchronal

login

line vty 0 4

watchword 7 0822455D0A16

login

line vty 5 15

watchword 7 0822455D0A16

login

!

!

terminal

S1 Configuration

S1 # sh run

Building constellation…

Current constellation: 1675 bytes

!

version 12.2

service password-encryption

!

hostname S1

!

enable secret 5 $ 1 $ mERr $ 9cTjUIEqNGurQiFU.ZeCi1

!

no ip domain-lookup

!

spanning-tree vlan 10,20,30,99 precedence 4096

!

interface FastEthernet0/1

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/2

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/3

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/4

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/5

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/6

closure

!

interface FastEthernet0/7

closure

!

interface FastEthernet0/8

closure

!

interface FastEthernet0/9

closure

!

interface FastEthernet0/10

closure

!

interface FastEthernet0/11

closure

!

interface FastEthernet0/12

closure

!

interface FastEthernet0/13

closure

!

interface FastEthernet0/14

closure

!

interface FastEthernet0/15

closure

!

interface FastEthernet0/16

closure

!

interface FastEthernet0/17

closure

!

interface FastEthernet0/18

closure

!

interface FastEthernet0/19

closure

!

interface FastEthernet0/20

closure

!

interface FastEthernet0/21

closure

!

interface FastEthernet0/22

closure

!

interface FastEthernet0/23

closure

!

interface FastEthernet0/24

closure

!

interface GigabitEthernet1/1

closure

!

interface GigabitEthernet1/2

closure

!

interface Vlan1

no information science reference

closure

!

interface Vlan99

information science reference 172.17.99.11 255.255.255.0

!

no cdp run

!

line con 0

watchword 7 0822455D0A16

login

!

line vty 0 4

watchword 7 0822455D0A16

login

line vty 5 15

watchword 7 0822455D0A16

login

!

!

terminal

S2 Configuration

S2 # sh run

Building constellation…

Current constellation: 2363 bytes

!

version 12.2

service password-encryption

!

hostname S2

!

enable secret 5 $ 1 $ mERr $ 9cTjUIEqNGurQiFU.ZeCi1

!

no ip domain-lookup

!

!

interface FastEthernet0/1

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/2

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/3

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/4

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/5

closure

!

interface FastEthernet0/6

switchport entree vlan 30

switchport manner entree

!

interface FastEthernet0/7

switchport entree vlan 30

switchport manner entree

!

interface FastEthernet0/8

switchport entree vlan 30

switchport manner entree

!

interface FastEthernet0/9

switchport entree vlan 30

switchport manner entree

!

interface FastEthernet0/10

switchport entree vlan 30

switchport manner entree

!

interface FastEthernet0/11

switchport entree vlan 10

switchport manner entree

!

interface FastEthernet0/12

switchport entree vlan 10

switchport manner entree

!

interface FastEthernet0/13

switchport entree vlan 10

switchport manner entree

!

interface FastEthernet0/14

switchport entree vlan 10

switchport manner entree

!

interface FastEthernet0/15

switchport entree vlan 10

switchport manner entree

!

interface FastEthernet0/16

switchport entree vlan 10

switchport manner entree

!

interface FastEthernet0/17

switchport entree vlan 10

switchport manner entree

!

interface FastEthernet0/18

switchport entree vlan 20

switchport manner entree

!

interface FastEthernet0/19

switchport entree vlan 20

switchport manner entree

!

interface FastEthernet0/20

switchport entree vlan 20

switchport manner entree

!

interface FastEthernet0/21

switchport entree vlan 20

switchport manner entree

!

interface FastEthernet0/22

switchport entree vlan 20

switchport manner entree

!

interface FastEthernet0/23

switchport entree vlan 20

switchport manner entree

!

interface FastEthernet0/24

switchport entree vlan 20

switchport manner entree

!

interface GigabitEthernet1/1

closure

!

interface GigabitEthernet1/2

closure

!

interface Vlan1

no information science reference

closure

!

interface Vlan99

information science reference 172.17.99.12 255.255.255.0

!

no cdp run

!

line con 0

watchword 7 0822455D0A16

login

!

line vty 0 4

watchword 7 0822455D0A16

login

line vty 5 15

watchword 7 0822455D0A16

login

!

!

terminal

S3 Configuration

S3 # sh run

Building constellation…

Current constellation: 1584 bytes

!

version 12.2

service password-encryption

!

hostname S3

!

enable secret 5 $ 1 $ mERr $ 9cTjUIEqNGurQiFU.ZeCi1

!

no ip domain-lookup

!

!

interface FastEthernet0/1

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/2

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/3

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/4

switchport bole native vlan 99

switchport manners bole

!

interface FastEthernet0/5

closure

!

interface FastEthernet0/6

closure

!

interface FastEthernet0/7

closure

!

interface FastEthernet0/8

closure

!

interface FastEthernet0/9

closure

!

interface FastEthernet0/10

closure

!

interface FastEthernet0/11

closure

!

interface FastEthernet0/12

closure

!

interface FastEthernet0/13

closure

!

interface FastEthernet0/14

closure

!

interface FastEthernet0/15

closure

!

interface FastEthernet0/16

closure

!

interface FastEthernet0/17

closure

!

interface FastEthernet0/18

closure

!

interface FastEthernet0/19

closure

!

interface FastEthernet0/20

closure

!

interface FastEthernet0/21

closure

!

interface FastEthernet0/22

closure

!

interface FastEthernet0/23

closure

!

interface FastEthernet0/24

closure

!

interface GigabitEthernet1/1

closure

!

interface GigabitEthernet1/2

closure

!

interface Vlan1

no information science reference

closure

!

interface Vlan99

information science reference 172.17.99.13 255.255.255.0

!

no cdp run

!

line con 0

watchword 7 0822455D0A16

login

!

line vty 0 4

watchword 7 0822455D0A16

login

line vty 5 15

watchword 7 0822455D0A16

login

!

!

terminal

S1 Spanning Tree

S1 # sh spanning-tree

VLAN0001

Crossing tree enabled protocol ieee

Root ID Priority 32769

Address 0030.F2C7.26B2

This span is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32769 ( precedence 32768 sys-id-ext 1 )

Address 0030.F2C7.26B2

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/5 Desg FWD 19 128.5 P2p

VLAN0010

Crossing tree enabled protocol ieee

Root ID Priority 4106

Address 0030.F2C7.26B2

This span is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 4106 ( precedence 4096 sys-id-ext 10 )

Address 0030.F2C7.26B2

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/5 Desg FWD 19 128.5 P2p

VLAN0020

Crossing tree enabled protocol ieee

Root ID Priority 4116

Address 0030.F2C7.26B2

This span is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 4116 ( precedence 4096 sys-id-ext 20 )

Address 0030.F2C7.26B2

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/5 Desg FWD 19 128.5 P2p

VLAN0030

Crossing tree enabled protocol ieee

Root ID Priority 4126

Address 0030.F2C7.26B2

This span is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 4126 ( precedence 4096 sys-id-ext 30 )

Address 0030.F2C7.26B2

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/5 Desg FWD 19 128.5 P2p

VLAN0099

Crossing tree enabled protocol ieee

Root ID Priority 4195

Address 0030.F2C7.26B2

This span is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 4195 ( precedence 4096 sys-id-ext 99 )

Address 0030.F2C7.26B2

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/5 Desg FWD 19 128.5 P2p

S1 #

S2 Spanning Tree

S2 # sh spanning-tree

VLAN0001

Crossing tree enabled protocol ieee

Root ID Priority 32769

Address 0030.F2C7.26B2

Cost 19

Port 3 ( FastEthernet0/3 )

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32769 ( precedence 32768 sys-id-ext 1 )

Address 00D0.BAB8.119A

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Altn BLK 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Root FWD 19 128.3 P2p

Fa0/4 Altn BLK 19 128.4 P2p

VLAN0010

Crossing tree enabled protocol ieee

Root ID Priority 4106

Address 0030.F2C7.26B2

Cost 19

Port 3 ( FastEthernet0/3 )

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32778 ( precedence 32768 sys-id-ext 10 )

Address 00D0.BAB8.119A

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Altn BLK 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Root FWD 19 128.3 P2p

Fa0/4 Altn BLK 19 128.4 P2p

Fa0/11 Desg FWD 19 128.11 P2p

VLAN0020

Crossing tree enabled protocol ieee

Root ID Priority 4116

Address 0030.F2C7.26B2

Cost 19

Port 3 ( FastEthernet0/3 )

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32788 ( precedence 32768 sys-id-ext 20 )

Address 00D0.BAB8.119A

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Altn BLK 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Root FWD 19 128.3 P2p

Fa0/4 Altn BLK 19 128.4 P2p

Fa0/18 Desg FWD 19 128.18 P2p

VLAN0030

Crossing tree enabled protocol ieee

Root ID Priority 4126

Address 0030.F2C7.26B2

Cost 19

Port 3 ( FastEthernet0/3 )

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32798 ( precedence 32768 sys-id-ext 30 )

Address 00D0.BAB8.119A

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Altn BLK 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Root FWD 19 128.3 P2p

Fa0/4 Altn BLK 19 128.4 P2p

Fa0/6 Desg FWD 19 128.6 P2p

VLAN0099

Crossing tree enabled protocol ieee

Root ID Priority 4106

Address 0030.F2C7.26B2

Cost 19

Port 3 ( FastEthernet0/3 )

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32867 ( precedence 32768 sys-id-ext 99 )

Address 00D0.BAB8.119A

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Altn BLK 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Root FWD 19 128.3 P2p

Fa0/4 Altn BLK 19 128.4 P2p

S2 #

S3 Spanning Tree

S3 # sh spanning-tree

VLAN0001

Crossing tree enabled protocol ieee

Root ID Priority 32769

Address 0030.F2C7.26B2

Cost 19

Port 1 ( FastEthernet0/1 )

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32769 ( precedence 32768 sys-id-ext 1 )

Address 0060.7000.CDAC

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Root FWD 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/4 Desg FWD 19 128.4 P2p

VLAN0010

Crossing tree enabled protocol ieee

Root ID Priority 4106

Address 0030.F2C7.26B2

Cost 19

Port 1 ( FastEthernet0/1 )

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32778 ( precedence 32768 sys-id-ext 10 )

Address 0060.7000.CDAC

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Root FWD 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/4 Desg FWD 19 128.4 P2p

VLAN0020

Crossing tree enabled protocol ieee

Root ID Priority 4116

Address 0030.F2C7.26B2

Cost 19

Port 1 ( FastEthernet0/1 )

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32788 ( precedence 32768 sys-id-ext 20 )

Address 0060.7000.CDAC

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Root FWD 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/4 Desg FWD 19 128.4 P2p

VLAN0030

Crossing tree enabled protocol ieee

Root ID Priority 4126

Address 0030.F2C7.26B2

Cost 19

Port 1 ( FastEthernet0/1 )

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32798 ( precedence 32768 sys-id-ext 30 )

Address 0060.7000.CDAC

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Root FWD 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/4 Desg FWD 19 128.4 P2p

VLAN0099

Crossing tree enabled protocol ieee

Root ID Priority 4106

Address 0030.F2C7.26B2

Cost 19

Port 1 ( FastEthernet0/1 )

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32867 ( precedence 32768 sys-id-ext 99 )

Address 0060.7000.CDAC

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

— — — — — — — — — — — – — — — — – — — — — — — — — — — — — — — — — — — — —

Fa0/1 Root FWD 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/4 Desg FWD 19 128.4 P2p

S3 #

Network Diagram 1

Network Diagram 2

Get instant access to
all materials

Become a Member
unlock